Clearing files are delayed

Incident Report for Marqeta

Resolved

As of 7:15 AM Pacific time all Clearing Files have been processed and delivered.
Posted Jan 24, 2026 - 07:20 PST

Monitoring

Clearing processing is operating as expected as of 11:40 PM Pacific time. The earlier errored condition has created a backlog which is being processed at this time. Clearing files will be delivered as they are created and we expect all files to be delivered by 8 AM Pacific time Saturday, January 24th.
Posted Jan 23, 2026 - 23:43 PST

Identified

At 3 PM Pacific time on January 23rd the Marqeta clearing process experienced an errored condition. This error has been resolved and the clearing process has begun. Clearing files for our customers will be delayed up to 8 hours as a result of the error.
Posted Jan 23, 2026 - 23:12 PST
This incident affected: Reporting & Analytics.