MQD partial outage
Incident Report for Marqeta
Resolved
A recent change has been reverted and Marqeta Dashboard is functioning as expected. For the duration of the impairment the User Management function was unavailable. If you are experiencing issues with this function please reset at the following link: https://app.marqeta.com/application-reset
Posted Sep 12, 2024 - 15:37 PDT
Identified
We have identified the root cause and are working to restore Marqeta Dashboard at this time.
Posted Sep 12, 2024 - 15:22 PDT
Investigating
We have been alerted to some portions of the Marqeta Dashboard being unavailable. We have a response team engaged and working to isolate the cause.
Posted Sep 12, 2024 - 15:19 PDT
This incident affected: Applications.