Degraded data flow for credit reporting and analysis

Incident Report for Marqeta

Resolved

This incident has been resolved.
Posted Jun 09, 2023 - 17:42 PDT

Update

A solution has been implemented and we are continuing to monitor for stability.
Posted Jun 09, 2023 - 17:04 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2023 - 17:04 PDT

Update

We have identified a solution and are in the testing phase now.
Posted Jun 09, 2023 - 16:44 PDT

Update

We have identified a solution and are in the testing phase now.
Posted Jun 09, 2023 - 16:14 PDT

Update

We have identified a solution and are in the testing phase now.
Posted Jun 09, 2023 - 15:44 PDT

Update

We have identified a solution and are in the testing phase now.
Posted Jun 09, 2023 - 15:10 PDT

Update

We have identified a solution and are in the testing phase now.
Posted Jun 09, 2023 - 14:40 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 14:05 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 13:33 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 12:59 PDT

Identified

Marqeta has identified an incident that may have an impact on credit data reporting starting on 6/6/23. This impacts reconciliation data for Visa. We are actively working to resolve the situation.


We apologize for any inconvenience this incident may cause, and will periodically provide updates here until the incident is resolved.
Posted Jun 09, 2023 - 12:15 PDT
This incident affected: Reporting & Analytics.