STIPs on the Mastercard network
Incident Report for Marqeta
Resolved
The incident in the Mastercard network has been resolved.
Posted Dec 24, 2024 - 10:49 PST
Identified
We have identified the source of the challenge and are working with Mastercard to ensure there are no further STIPs.
Posted Dec 24, 2024 - 10:42 PST
Investigating
Marqeta engineers have been alerted to a challenge on the Mastercard network which is resulting in STIPs at 10 minute intervals. A response team is engaged and investigating.
Posted Dec 24, 2024 - 10:01 PST
This incident affected: Payment Processing.