VISA network experiencing challenges
Incident Report for Marqeta
Resolved
We have confirmed that Visa's network is operating normally and all traffic has been restored.
Posted Aug 08, 2024 - 11:21 PDT
Update
We are continuing to monitor the issue and are working with VISA on a timeline to shift traffic back to the affected region.
Posted Aug 08, 2024 - 09:10 PDT
Update
We are continuing to monitor the issue and are working with VISA towards a resolution.
Posted Aug 08, 2024 - 07:23 PDT
Monitoring
Marqeta has shifted traffic away from the impacted region. We are continuing to work with VISA on the resolution.
Posted Aug 08, 2024 - 06:15 PDT
Identified
Marqeta has detected an issue with our network connection to VISA. VISA has acknowledged the issue is on their end and we are working together to resolve the issue.
Posted Aug 08, 2024 - 05:56 PDT
This incident affected: Payment Processing.