AWS Maintenance on us-east-2

Incident Report for Marqeta

Resolved

Maintenance is complete on us-east-2.
Posted Feb 14, 2025 - 07:54 PST

Update

Maintenance is continuing on AWS us-east-2 throughout this week. There should be no impact to performance.
Posted Feb 06, 2025 - 05:49 PST

Update

Maintenance is continuing on AWS us-east-2 throughout early this week. There should be no impact to performance.
Posted Feb 03, 2025 - 11:31 PST

Monitoring

We are conducting maintenance on AWS us-east-2 through the weekend. There should be no impact to performance.
Posted Jan 31, 2025 - 12:58 PST
This incident affected: Payment Processing.