Visa Settlement Delay

Incident Report for Marqeta

Monitoring

On July 9, 2026, Marqeta investigated an issue reported on Visa’s Settlement Wires Service affecting a subset of international settlement wires, resulting in delays to settlement processing.
Visa confirmed the identification of the source of the disruption and proceeded with the mitigation as of 3:41 PM PT (22:41 UTC) on July 9, 2026.
Our engineering teams are actively monitoring to ensure long-term system stability.
Posted Jul 10, 2026 - 12:17 PDT

Investigating

Marqeta is investigating a Visa settlement delay affecting today's incoming and outgoing transfers.

We have been in direct contact with Visa and they have confirmed that they are addressing the root cause. We are actively monitoring the situation and will provide an update as soon as we have more information.
Posted Jul 09, 2026 - 14:31 PDT
This incident affects: Payment Processing.