Simulation API 401 errors on some Sandboxes
Incident Report for Marqeta
Resolved
We have deployed a fix and confirmed no further errors. This incident is now stable.
Posted Sep 13, 2024 - 12:47 PDT
Identified
We have identified the cause of the issue and are working towards a resolution. We don't have yet an ETA for the fix to be implemented.
Posted Sep 13, 2024 - 07:55 PDT
Investigating
We are aware of an issue with simulation API in some Sandboxes causing 401 errors. The owning team are investigating. Once the root cause is identified, there will be a rapid QA and deploy phase. We will update the incident once the root cause is identified. Since the root cause has not yet been identified, there is currently no ETA for this fix.
Posted Sep 13, 2024 - 03:54 PDT
This incident affected: Sandbox.