IVR System Impaired

Incident Report for Marqeta

Resolved

Twilio reports that performance has returned to normal, there should be no additional effects of the outage.
Posted Apr 01, 2025 - 05:53 PDT

Monitoring

Twilio reports that performance has returned to normal. We will continue monitoring for now to ensure there are no lingering effects.
Posted Mar 31, 2025 - 13:00 PDT

Identified

Marqeta's system provider Twilio is experiencing a service interruption and it is impacting our IVR service. We are engaged with Twilio and monitoring their progress.
Posted Mar 31, 2025 - 09:16 PDT
This incident affected: Applications.