Customer APIs Unavailable
Incident Report for Marqeta
Resolved
The software fix has been completed and we ahve seen services restored to normal operation
Posted Jul 15, 2024 - 15:55 PDT
Identified
We have been alerted to unavailability of several customer APIs and have identified the root cause. A software fix is underway
Posted Jul 15, 2024 - 15:18 PDT
This incident affected: Core API.