Elevated error rates in Disputes API
Incident Report for Marqeta
Resolved
We have resolved the issue impacting Disputes API and the service is now operating as expected.
Posted Dec 05, 2024 - 13:36 PST
Monitoring
A fix has been implemented for Disputes API and we are seeing error rates return to normal, we are continuing to monitor performance.
Posted Dec 05, 2024 - 13:25 PST
Identified
We are seeing elevated error rates on Disputes API operations. Dispute creation is impacted. We have identified the issue and are taking measures to resolve.
Posted Dec 05, 2024 - 13:02 PST
This incident affected: Risk & Disputes.