STIPs On Multiple Card Networks

Incident Report for Marqeta

Resolved

There have been no additional effects detected.
Posted Jul 24, 2026 - 12:34 PDT

Monitoring

On Monday, July 20, 2026, Marqeta engineers detected an issue affecting transaction authorizations processed by network stand-in, starting at approximately 13:09 PT (20:09 UTC). Our engineering team has identified the root cause as a brief network connectivity issue that has been restored. The team is continuing to monitor to ensure there are no additional effects. We will update again if there is a change to the state of the incident.
Posted Jul 20, 2026 - 13:43 PDT

Investigating

On Monday, July 20, 2026, Marqeta engineers detected an issue affecting transaction authorizations processed by network stand-in starting at approximately 13:09 PT (20:09 UTC). Our team is actively investigating the root cause and assessing the full scope of impact.

A follow-up notification with more detail will be sent within 30 minutes.
Posted Jul 20, 2026 - 13:13 PDT
This incident affected: Payment Processing.