Intermittent STIPs on the Visa network
Incident Report for Marqeta
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 15:58 PDT
Investigating
Marqeta engineers have been alerted to intermittent STIPs impacting our customers on the Visa network. A response team is engaged and is working with Visa to identify the source.
Posted Oct 04, 2024 - 12:24 PDT
This incident affected: Payment Processing.