Transaction failures on the Visa and Pulse Networks
Incident Report for Marqeta
Resolved
Payment processing has remained stable since 12:05 Pacific Time. We have correlated the burst in STIPs to a brief outage with an ISP. We are standing down the response team and will continue to monitor.
Posted Jul 24, 2024 - 12:56 PDT
Investigating
We have identified a burst of STIPs on these two networks at approximately 12:00 Pacific Time clearing at 12:05 Pacific Time. A response team is engaged and investigating the incident.
Posted Jul 24, 2024 - 12:18 PDT
This incident affected: Payment Processing.