Marqeta and our network partner confirmed the underlying networking issue causing delayed delivery of standing advice was fixed as of 12:38 PST, and no further abnormalities have been observed during the monitoring period. All Mastercard transaction authorization processing has returned to normal operation. Thank you for your patience throughout this incident.
Posted Aug 18, 2026 - 14:46 PDT
Monitoring
Marqeta received a confirmation from our network partner that a networking issue in their data center that was causing delayed delivery of standing advice is resolved at 12:38 PST. We are continuing to monitor closely for any abnormality and will provide a resolving update once long term stability has been confirmed.
Posted Aug 18, 2026 - 13:25 PDT
Identified
On Tuesday, August 18, 2026, Marqeta engineers detected an intermittent issue affected Stand-In Processing (STIP) across card Master card network due to latency in receiving standing advices from our payment network partner. Our team is actively engaged with the partner to identify the root cause and restore normal processing times as quickly as possible. We apologize for any disruption this may cause and will provide further updates as more information becomes available.