Connectivity issues caused transactions to decline with Visa and Mastercard
Incident Report for Marqeta
Resolved
Network issues have been resolved and service is operating normally.
Posted Jun 22, 2023 - 17:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2023 - 17:31 PDT
Update
We have provided data to engineering support and will update again by 3pm Pacific.
Posted Jun 22, 2023 - 14:18 PDT
Update
While we are currently stable, we are continuing to work an a fix for the issue.
Posted Jun 22, 2023 - 11:10 PDT
Identified
We are currently investigating an issue that occurred between 8:13 - 8:20 AM Pacific time. Thank you for your patience while we
Posted Jun 22, 2023 - 10:20 PDT
This incident affected: Payment Processing.