Pulse Network Degradation
Incident Report for Marqeta
Resolved
The Pulse Network has been restored to normal operation.
Posted Sep 18, 2023 - 15:32 PDT
Monitoring
We have isolated the root cause and are beginning to see transaction volumes return to normal. We will continue to monitor.
Posted Sep 18, 2023 - 15:08 PDT
Update
We are engaged with Engineers from Pulse and continue to work toward restoration.
Posted Sep 18, 2023 - 14:49 PDT
Investigating
We have identified an issue impacting some transactions on the Pulse network. We are currently investigating the source.
Posted Sep 18, 2023 - 14:03 PDT
This incident affected: Payment Processing.