IVR System Impaired

Incident Report for Marqeta

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 16:24 PDT

Identified

Marqeta's system provider Twilio is experiencing a service interruption and it is impacting our IVR service. We are engaged with Twilio and monitoring their progress. Marqeta customers can still utilize the IVR service but they will be forwarded to a rep for every call until this is resolved.
Posted Mar 20, 2025 - 16:01 PDT
This incident affected: Applications.