Marqeta engineers have confirmed digital wallet token operations have returned to normal. We will continue to engage with Mastercard to provide an RCA.
Posted Jul 29, 2026 - 07:24 PDT
Update
We are currently experiencing an issue affecting Mastercard digital wallet token operations, including activating, suspending, resuming, and removing tokens. All requests of this type are currently failing across all affected programs. The issue began at approximately 11:44 UTC. Our team has escalated with Mastercard, and they have confirmed an issue on their side that they are actively investigating. We will post another update as soon as we have more information.
Posted Jul 29, 2026 - 06:37 PDT
Update
We are currently experiencing an issue affecting Mastercard digital wallet token operations, including activating, suspending, resuming, and removing tokens. All requests of this type are currently failing across all affected programs. The issue began at approximately 11:44 UTC. Our team has escalated with Mastercard and are actively checking for the root cause and working toward a resolution. We will post another update as soon as we have more information.
Posted Jul 29, 2026 - 06:03 PDT
Investigating
We are currently experiencing an issue affecting Mastercard digital wallet token operations, including activating, suspending, resuming, and removing tokens. All requests of this type are currently failing across all affected programs. The issue began at approximately 11:44 UTC. Our team is actively checking for the root cause and working toward a resolution. We will post another update as soon as we have more information.
Posted Jul 29, 2026 - 05:26 PDT
This incident affected: Digital Wallets & Tokenization.