STIPs on the Visa Network

Incident Report for Marqeta

Resolved

Visa has confirmed an event within their network which resulted in unexpected authorization failures. They have resolved the challenge and the Visa Network is now operating as expected. This incident is resolved.
Posted Oct 18, 2025 - 13:27 PDT

Monitoring

Marqeta Engineers were alerted to an increase in STIPs impacting our customers on the Visa Network. Our monitors indicate that the STIPs have subsided. A response team is working with Visa to isolate the source of the challenge.
Posted Oct 18, 2025 - 12:47 PDT
This incident affected: Payment Processing.