Intermittent STIPs on the Mastercard network
Incident Report for Marqeta
Resolved
Mastercard has confirmed that the issue has been resolved. Marqeta has not observed any further STIPs since 09:04 Pacific Time.
Posted Nov 25, 2024 - 09:36 PST
Investigating
We have engaged Mastercard and are investigating the issue with them.
Posted Nov 25, 2024 - 09:09 PST
This incident affected: Payment Processing.