Marqeta customers experienced STIPs on all card Networks

Incident Report for Marqeta

Resolved

The Marqeta team have determined that the issue was isolated to a third party provider - we have confirmed that it has been resolved.
Posted Aug 11, 2025 - 15:58 PDT

Monitoring

The issue last occurred at 10:17, and currently Support team investigating the RCA
Posted Aug 11, 2025 - 12:11 PDT

Identified

at 09:40, Marqeta support team observed brief issue caused increase for STIPs for our customers, support teams are currently investigating
Posted Aug 11, 2025 - 09:40 PDT
This incident affected: Core API.