Multiple services impacted
Incident Report for Marqeta
Resolved
All Marqeta services are now stable. Queues are draining and there will be some delay until GET transactions end point is reconciled. ETA 3 hours.
Posted Jul 19, 2024 - 16:27 PDT
Update
The majority of Marqeta services are now stable. Velocity control check capabilities and the GET transactions been restored and we are processing a backlog. Next update will come in 60 minutes.
Posted Jul 19, 2024 - 15:32 PDT
Update
The majority of Marqeta services are now stable. Velocity control check capabilities and the GET transactions end points are in the process of being restored. Next update will come in 60 minutes.
Posted Jul 19, 2024 - 14:34 PDT
Update
The majority of Marqeta services are now stable. We have enabled ACH processing and all transactions are caught up. Velocity control check capabilities and the GET transactions end points may be delayed to support service recovery. Next update will come in 60 minutes.
Posted Jul 19, 2024 - 13:07 PDT
Update
The majority of Marqeta services are now stable. We are progressively enabling ACH processing and expect all transactions to be processed successfully within the next few hours. Velocity control check capabilities are intentionally delayed to support service recovery. Next update will come in 60 minutes.
Posted Jul 19, 2024 - 12:30 PDT
Update
We continue to see recovery across multiple services. The ACH processing restart is in progress and velocity control check capabilities are intentionally delayed to support service recovery. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 12:15 PDT
Update
We are seeing recovery across multiple services. ACH processing is paused and velocity control check capabilities are intentionally delayed to support service recovery. We are planning controlled restart of ACH processing starting at 12:00 PT. The status page has been updated to reflect current service performance. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 12:00 PDT
Update
We continue to see improvement from remediation efforts. We have updated the status page to reflect current service performance. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 11:45 PDT
Update
We continue to see improvement from remediation efforts. We have updated the status page to reflect current service performance. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 11:30 PDT
Monitoring
We are beginning to see improvement from remediation efforts. The team is closely monitoring impact and we will update service status in the next update if we continue to see improved service performance. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 11:15 PDT
Update
The team continues to be engaged on implementing a remediation strategy. We continue to closely monitor impact. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 10:59 PDT
Update
We continue to see errors after initial remediation rollout. The team is engaged on further resolution paths. We continue to closely monitor impact. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 10:45 PDT
Update
We continue to see errors after initial remediation rollout. The team is engaged on further resolution paths. We continue to closely monitor impact. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 10:30 PDT
Update
We continue to see errors after initial remediation rollout. The team is engaged on further resolution paths. We continue to closely monitor impact. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 10:15 PDT
Update
We continue to rollout changes to support root cause resolution. We continue to closely monitor impact. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 10:02 PDT
Update
We continue to rollout changes to support root cause resolution. We continue to closely monitor impact. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 10:00 PDT
Update
The root cause fix is in the initial stages of rolling out. We continue to closely monitor impact. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 09:45 PDT
Update
Root cause has been identified and we are working on a fix. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 09:30 PDT
Identified
The root cause has been identified and we are working on implementing a fix now. We have updated the status page to reflect wider service impact. Next update will come in 15 minutes.
Posted Jul 19, 2024 - 09:16 PDT
Update
We are working on determining the root cause, the status page has been updated with Marqeta services that are impacted. We will send an update in 15 minutes.
Posted Jul 19, 2024 - 09:01 PDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 08:56 PDT
Investigating
Marqeta detected an issue with authentication services impacting multiple APIs.
Posted Jul 19, 2024 - 08:52 PDT
This incident affected: Core API, ACH Processing, Payment Processing, Applications, Credit, Reporting & Analytics, Digital Wallets & Tokenization, Risk & Disputes, Webhooks, Sandbox, and 3DS.