Following a successful monitoring period, Marqeta systems have maintained stable processing since May 12, 08:40 AM PT with no further anomalies detected. We apologize for any impact this may have had on cardholders and appreciate your patience throughout the resolution process.
Posted May 12, 2026 - 20:10 PDT
Monitoring
Following up on our previous updates, Pulse has informed us that the responsible acquirer has implemented a change to resolve the root cause, and Marqeta has cross-verified that (STIP) levels returned to normal parameters as of 08:40 AM PT. Our engineering teams will continue to closely observe the stability of the Pulse network to ensure no further disruptions occur for your cardholders, and we will provide a final resolution summary once the monitoring period is successfully complete.
Posted May 12, 2026 - 09:23 PDT
Update
Our joint technical investigation with the Pulse team has successfully isolated the source of the anomalous data to a single acquiring partner. Pulse is actively working to engage the responsible acquirer to secure a path for remediation. Concurrently, Marqeta is escalating the issue with utmost priority. We will provide an update as soon as we have confirmation of the fix and an estimated time to resolution from Pulse.
Posted May 12, 2026 - 03:20 PDT
Update
To keep our customers updated , we have initiated a joint T.S session with Pulse team, and we are working jointly to investigate the root cause and secure a path for remediation. We will provide an update as soon as we have a confirmed fix or an estimated time to resolution.
Posted May 12, 2026 - 01:45 PDT
Identified
Marqeta Engineers have observed elevated STIPs on the Pulse network impacting some cardholders utilizing the Pulse network starting on 11th of May at 10:20 PM PDT. A dedicated response team has been assembled and has identified the technical issue as a processing failure within our systems when encountering a new data pattern originating from the Pulse network. To mitigate the impact and confirm the necessary fix, we have engaged the Pulse team for clarity on this new data behavior, and Pulse has raised an incident from their side to investigate. We will provide an update as soon as we have confirmation of the fix and an estimated time to resolution."