Webhook retries are failing
Incident Report for Marqeta
Resolved
We have implemented a fix and verified that webhook retires ar enow functioning normally.
Posted Jun 19, 2024 - 16:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2024 - 16:31 PDT
Identified
We have identified the root of the challenge and are currently working on an update to resolve the issue.
Posted Jun 19, 2024 - 14:15 PDT
Investigating
Webhook retries are failing to initiate. A response team has been assembled and is evaluating the root cause.
Posted Jun 19, 2024 - 13:47 PDT
This incident affected: Webhooks.