Degraded performance across Marqeta services

Incident Report for Marqeta

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 15:22 PDT

Update

We have restored all services to operational.
Posted Jun 13, 2023 - 15:21 PDT

Update

The third Party service provider continues to work on this issue.
Posted Jun 13, 2023 - 14:49 PDT

Update

The third Party service provider continues to work on this issue.
Posted Jun 13, 2023 - 14:46 PDT

Update

The third Party service provider continues to work on this issue.
Posted Jun 13, 2023 - 14:23 PDT

Update

The third Party service provider continues to work on this issue.
Posted Jun 13, 2023 - 14:05 PDT

Update

The third Party service provider continues to work on this issue.
Posted Jun 13, 2023 - 13:33 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 13:09 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 13:02 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 12:59 PDT

Update

The third Party service provider has identified the root cause and are working on a fix
Posted Jun 13, 2023 - 12:55 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 12:43 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 12:42 PDT

Update

A third party service provider is experiencing issues. We are working with them to resolve the issue.
Posted Jun 13, 2023 - 12:38 PDT

Monitoring

A third party service provider is experiencing issues. We are working with them to resolve the issue.
Posted Jun 13, 2023 - 12:34 PDT
This incident affected: ACH Processing, Card Fulfillment, Applications, Credit, Reporting & Analytics, Risk & Disputes, and Webhooks.