Mastercard no longer sending tokenization data

Incident Report for Marqeta

Resolved

Tokenization data is restored.
Posted Apr 11, 2023 - 07:56 PDT

Monitoring

We are beginning to see partial responses from Mastercard for tokenization data. We are monitoring the situation until we are receiving 100% of tokenization responses as usual.
Posted Apr 11, 2023 - 07:51 PDT

Update

We are continuing to investigate this issue.
Posted Apr 11, 2023 - 07:49 PDT

Investigating

We are currently investigating this issue. We are working to contact Mastercard and identify the source of the issue.
Posted Apr 11, 2023 - 07:39 PDT
This incident affected: Digital Wallets & Tokenization.