Mastercard network experiencing challenges
Incident Report for Marqeta
Resolved
The Mastercard network has returned to normal operation.
Posted Aug 01, 2024 - 15:32 PDT
Identified
The Mastercard network is experiencing an outage and it is impacting Marqeta Mastercard programs. We have a response team assembled and are in contact with Mastercard.
Posted Aug 01, 2024 - 14:28 PDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2024 - 14:16 PDT
Investigating
We have detected a challenge with tokeniziation requests coming from the Mastercard Network. We have a response team engaged and we are working with Mastercard to resolve.
Posted Aug 01, 2024 - 13:11 PDT
This incident affected: Applications, Digital Wallets & Tokenization, and Risk & Disputes.