marqeta.eu is down
Incident Report for Marqeta
Resolved
marqeta.eu is accessible again, APIs are no longer impacted.
Posted Aug 28, 2024 - 04:24 PDT
Identified
We have identified an issue with our Edge routers for the marqeta.eu domain, and the owning team are online and attempting to remediate. We will update soon with any progress.
Posted Aug 28, 2024 - 04:16 PDT
Investigating
marqeta.eu is inaccessible due to a routing issue. This is impacting all APIs, though most transactions are flowing properly. marqeta.com hosted customers are not impacted.
Posted Aug 28, 2024 - 04:05 PDT
This incident affected: Core API, Applications, Digital Wallets & Tokenization, and 3DS.