Visa transaction processing issue identified
Incident Report for Marqeta
Resolved
The Visa rollback operation is complete resolving the root cause of this incident and ending transaction processing impact. We are now closing the incident.
Posted Oct 13, 2023 - 17:37 PDT
Update
The Visa rollback operation is in progress and currently rolling out to Visa server instances. Visa has shared that they expect all server instances to be updated by 5:30pm PDT at which time we expect incident impact to cease.
Posted Oct 13, 2023 - 16:28 PDT
Update
Visa has shared that they will be rolling back the update that is at the root of the elevated transaction declines within the next hour. We will share updates as we have them.
Posted Oct 13, 2023 - 15:13 PDT
Identified
Marqeta has identified an incident that may have an impact on Visa transaction processing. We are actively working to resolve the situation.

Incident details:

Marqeta identified an issue stemming from a VISA network update. A subset of Visa Customers may see declines and STIP notifications. We are actively working with Visa to resolve this issue and will update you as soon as the issue is resolved.

We apologize for any inconvenience this incident may cause, and will periodically provide updates here until the incident is resolved.
Posted Oct 13, 2023 - 14:50 PDT
This incident affected: Payment Processing.