Pulse Outage Affecting Transaction Processing

Incident Report for Marqeta

Resolved

Pulse has confirmed that the cause of the increase in declines should be resolved.
Posted Apr 30, 2025 - 17:27 PDT

Monitoring

We are tracking an improvement in declines. We are awaiting full resolution and confirmation from Pulse.
Posted Apr 30, 2025 - 17:01 PDT

Investigating

Cardholders may see an increase in declines on the Pulse network. Pulse is actively working on a fix.
Posted Apr 30, 2025 - 16:55 PDT
This incident affected: Payment Processing.