Intermittent STIPs and Invalid PINs
Incident Report for Marqeta
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 13:02 PST
Monitoring
We have identified a challenge in our San Jose Data Center which was causing elevated STIPs and erroneous Invalid Pin messages starting at 12:03 Pacific. We implemented a fix at 12:35 Pacific. The error count has returned to normal and we are monitoring to ensure resolution.
Posted Nov 14, 2023 - 12:45 PST
This incident affected: Payment Processing.