STIPs on the Visa and Pulse Networks

Incident Report for Marqeta

Resolved

On Wednesday, July 15, 2026, Marqeta engineers detected a brief issue affecting Stand-In Processing (STIP) across Visa and Pulse card networks between 07:05 and 07:10 PT. Our engineering team identified the root cause as a disturbance on the card network side, which caused authorization requests to decline.Our team has since concluded a successful monitoring period with no further anomalies detected and has confirmed long-term stability. We thank you for your patience throughout this incident.
Posted Jul 17, 2026 - 15:02 PDT

Monitoring

On Wednesday, July 15, 2026, Marqeta engineers detected a brief issue affecting Stand-In Processing (STIP) across Visa and Pulse card networks occurred between 07:05 and 07:10 PT. Our team is actively monitoring the system for long term stability and will be sharing an update once the monitoring concluded. We appreciate your patience throughout the resolution process.
Posted Jul 15, 2026 - 07:37 PDT
This incident affected: Payment Processing.