STIPs across all networks

Incident Report for Marqeta

Monitoring

Marqeta engineers have received a confirmation that the AWS emergency maintenance has concluded at 08:32 PST. We are currently monitoring our systems to ensure stability across all card networks. As a precautionary measure, we are maintaining our current traffic routing until we confirm full system performance. We will provide another update once we finalize our monitoring.
Posted Aug 17, 2026 - 08:43 PDT

Identified

On Monday, August 17, 2026, Marqeta engineers detected a brief issue affected Stand-In Processing (STIP) across card networks, due to emergency maintenance on an AWS direct connect link started at 07:28 PST, Our engineering teams worked on rerouting traffic away from the affected data center to mitigate further impact while the AWS maintenance is underway. We will continue to provide updates as we confirm full resolution and restoration of the full service.
Posted Aug 17, 2026 - 08:20 PDT
This incident affects: Payment Processing.