Our Public Sandbox is Currently Unavailable
Incident Report for Marqeta
Resolved
Our Public Sandbox is now fully functional.
Posted Feb 13, 2024 - 10:45 PST
Investigating
Our Public Sandbox is failing for some applications. A response team is engaged and investigating.
Posted Feb 13, 2024 - 08:48 PST
This incident affected: Sandbox.