Mastercard Account Status Inquiry Issue
Incident Report for Marqeta
Resolved
This incident has been resolved.
Posted Sep 30, 2023 - 10:12 PDT
Monitoring
Marqeta has identified an issue with some Mastercard account status inquiry requests that was resulting in unexpected transaction failures. A fix has been implemented and we are monitoring transactions to ensure there are no further failures.
Posted Sep 30, 2023 - 09:58 PDT
Identified
Marqeta has identified an issue with some Mastercard account status inquiry requests that is resulting in unexpected transaction failures. A response team is engaged, has identified the cause and is implementing a fix.
Posted Sep 30, 2023 - 08:25 PDT
Investigating
Marqeta has identified an issue with some Mastercard transactions that is resulting in unexpected transaction failures. A response team is engaged and working through a fix.
Posted Sep 30, 2023 - 08:10 PDT
This incident affected: Payment Processing.