Intermittent impact across Disputes API operations
Incident Report for Marqeta
Resolved
This incident has been resolved and Disputes API operations are now showing a normal state.
Posted Sep 05, 2023 - 15:23 PDT
Update
Disputes API error rates are improving. We are continuing to communicate with the external provider that is experiencing the issue to fully resolve.
Posted Sep 05, 2023 - 14:37 PDT
Update
Disputes API error rates remain elevated. We are continuing to communicate with the external provider that is experiencing the issue to work towards resolution.
Posted Sep 05, 2023 - 13:46 PDT
Identified
Marqeta has identified an issue with an external provider that is impacting the services we provide. We are actively working to resolve the issue as quickly as possible.

Incident detail: This issue is impacting Disputes API operations preventing some calls from successfully completing. This issue may impact Visa customers.
Posted Sep 05, 2023 - 13:01 PDT
This incident affected: Risk & Disputes.