Mastercard Programs Experiencing Degraded Performance

Incident Report for Marqeta

Resolved

We have discovered the root cause and have implemented a fix. We are monitoring successful token requests.
Posted Apr 10, 2025 - 15:18 PDT

Investigating

Some Mastercard programs may be unable to terminate DWTs. We are reaching out to Mastercard for more information.
Posted Apr 10, 2025 - 14:56 PDT
This incident affected: Digital Wallets & Tokenization.