Increase in Digital Wallet Token authorization declines for Mastercard EU customers
Incident Report for Marqeta
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 11:24 PDT
Monitoring
We have deployed a fix to all affected programs and are monitoring
Posted Oct 02, 2023 - 10:48 PDT
Update
Incident update:

We are continuing the process of correcting existing cards impacted by this issue.
Posted Oct 02, 2023 - 08:24 PDT
Update
Incident update:

We have made a change that will prevent further digital wallet tokens from being impacted by this issue. We are now in the process of correcting existing cards impacted by this issue.
Posted Oct 02, 2023 - 07:42 PDT
Update
Incident update:

We believe we have found the root cause of the issue and are beginning remediation steps. We will share updates on progress for remediation and expected timelines for resolution as have them.
Posted Oct 02, 2023 - 07:02 PDT
Identified
Marqeta has identified an incident that may have an impact on Digital Wallet Token authorizations. We are actively working to resolve the situation.

Incident details:

For Mastercard EU customers we are seeing a rise in authorization declines with the error "Digital Wallet Token terminated". This is currently impacting a subset of Digital Wallet Token transactions for the customers impacts.

We apologize for any inconvenience this incident may cause, and will periodically provide updates here until the incident is resolved.
Posted Oct 02, 2023 - 06:09 PDT
This incident affected: Digital Wallets & Tokenization.