The scheduled upgrade to our public sandbox databases has been successfully completed.
Post-maintenance verifications have been performed, and system functionality has been confirmed. Thank you for your patience during this maintenance window.
Posted Jan 08, 2026 - 12:22 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2026 - 10:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 08, 2026 - 07:39 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 08, 2026 - 10:00 PST
Scheduled
Marqeta will be performing a scheduled upgrade to our public sandbox databases to enhance overall reliability and security.
During the maintenance window, public sandbox environments may experience intermittent unavailability. The expected duration of this maintenance is approximately one hour.
We appreciate your patience as we complete this work and will provide updates once available