Marqeta Dashboard Data and Insights Reports are failing
Incident Report for Marqeta
Resolved
We have verified that the fix was successful. Reports are functioning as expected at this time.
Posted Dec 12, 2024 - 17:00 PST
Update
We have identified the cause and are enacting a fix.
Posted Dec 12, 2024 - 16:52 PST
Investigating
We have been alerted to failing reports in the Marqeta Dashboard. A response team is working to resolve the issue.
Posted Dec 12, 2024 - 16:48 PST
This incident affected: Reporting & Analytics.