Some OTP is failing to send in US
Incident Report for Marqeta
Resolved
All cardholders should now be receiving OTPs correctly.
Posted Jan 21, 2025 - 12:12 PST
Investigating
Some cardholders may not receive OTPs for step-up verification during digital wallet token provisioning. The cause is being identified and resolved.
Posted Jan 21, 2025 - 11:47 PST
This incident affected: Digital Wallets & Tokenization.