Mastercard API issues
Incident Report for Marqeta
Resolved
Marqeta resolved this incident on 2023-04-23 at 16:14:00 UTC.

If you have any questions or concerns, please contact your Customer Success representative. Thank you for your patience and understanding, and we apologize for any inconvenience.
Posted Apr 23, 2023 - 09:53 PDT
Monitoring
Marqeta Customers,
Marqeta has identified an issue on Mastercard end which may impact the services we provide, and we are working with Mastercard to resolve it as soon as possible.

Identified Services:
Digital Wallet Tokenization, Transactions

We apologize for any inconvenience this may cause and we will follow up as soon as we discover the root cause. We will actively provide you updates until the issue is resolved.

Thank you for your understanding,
Marqeta Production Support Team
Posted Apr 23, 2023 - 09:37 PDT
This incident affected: Digital Wallets & Tokenization.