Salesforce.com down, customer support impacted

Incident Report for Marqeta

Resolved

Support systems are restored.
Posted Sep 16, 2026 - 14:50 PDT

Monitoring

Salesforce has reported their incident is considered resolved at this time. Marqeta engineers are continuing to observe to ensure all support systems have returned to normal function.
Posted Sep 16, 2026 - 09:56 PDT

Identified

SalesForce is experiencing an outage that affects ability to raise ticket via our Support Portal and introduce delay in response from our Support Team. If you have any time sensitive request that require attention, please raise it to support@marqeta.com, or escalate via your Account Manager. For any incidents, please use 911@marqeta.com.
Posted Sep 16, 2026 - 04:08 PDT