Delayed clearing file from Visa in Europe, delayed clearing webhooks.

Incident Report for Marqeta

Resolved

This file is completely processed, and all clearing webhooks have been sent from our platform.
Posted May 13, 2025 - 05:52 PDT

Monitoring

We have received the file from Visa, and are processing it now, and Visa customers in Europe will be receiving those webhooks imminently.
Posted May 13, 2025 - 03:35 PDT

Identified

We have a delayed clearing file from Visa this morning, resulting in some of this morning's domestic clearings not being processed yet. It should be received shortly and processed as soon as we receive it. We will update this incident as soon as we confirm receipt of the file.
Posted May 13, 2025 - 03:32 PDT
This incident affected: Webhooks.