STIPs on the Visa and Pulse Networks
Incident Report for Marqeta
Resolved
There have been no further STIPs. We have identified a brief Network outage that coincides with the time of the event and are working with our underlying provider to understand the root cause.

This incident is stable and we expect no further impact.
Posted Jun 21, 2024 - 13:00 PDT
Monitoring
At 12:14 Pacific Time and ending at 12:18 Marqeta Engineers were alerted to a service impacting incident. There is no ongoing impact at this time.

We are investigating the root cause.
Posted Jun 21, 2024 - 12:35 PDT
This incident affected: Payment Processing.