3DS VISA authentication issues
Incident Report for Marqeta
Resolved
We have completed applying a fix at 09:56 Pacific Time, and no further issues were observed since then.
Posted Jan 24, 2025 - 10:09 PST
Identified
We have identified a possible cause to the issue and are working on implementing a fix.
Posted Jan 24, 2025 - 09:51 PST
Update
Our engineers continue to investigate the issue. As of now, we have identified that the impact is restricted to 3DS VISA transactions where 3DS is challenged. Frictionless transactions are not impacted by this issue.
Posted Jan 24, 2025 - 07:43 PST
Investigating
We are aware of an issue impacting 3DS authentication. We are currently investigating the issue.
Posted Jan 24, 2025 - 07:12 PST
This incident affected: 3DS.