Issue affecting a subset of credit accounts

Incident Report for Marqeta

Resolved

On August 20, 2026, Marqeta identified an issue affecting available credit and account balance calculations on a subset of accounts. Our engineering team has since isolated the cause, validated a corrective fix, and completed a structured remediation to restore accurate balances across all impacted accounts On August 20, 2026 at approximately 23:45 PST. We have also completed a period of extended monitoring to confirm long-term stability and accurate balance reporting going forward.We appreciate your patience as we worked to resolve this incident.
Posted Aug 21, 2026 - 08:05 PDT

Update

The remediation plan is currently in progress and will be followed by post-remediation data integrity verifications to ensure all account balances are accurate and fully restored. Thank you for your patience throughout this incident, and further updates will be provided as our remediation activities conclude.
Posted Aug 20, 2026 - 19:41 PDT

Update

Our engineering team has successfully deployed an emergency fix to address the discrepancy affecting available credit balances on select customer accounts. We are now working on remediation plan to restore accurate balance reporting.
Posted Aug 20, 2026 - 16:10 PDT

Identified

On August 20, 2026, Marqeta engineers identified an issue affecting available credit balances on some of customer accounts. Our engineering team has successfully isolated the source of this discrepancy and is currently working to finalize a corrective fix. We apologize for any disruption this may cause and will provide further updates as more information becomes available
Posted Aug 20, 2026 - 15:53 PDT
This incident affected: Credit.