Intermittent STIPs on the Pulse Network
Incident Report for Marqeta
Resolved
The impacted Acquirer has completed a rollback as of 07:15 Pacific Time. As of that time the STIPs from the Pulse network have subsided.
Posted Oct 01, 2024 - 09:18 PDT
Monitoring
Working with Pulse, Marqeta engineers have established that a country code discrepancy with a single acquirer is the root cause. Pulse is working with that acquirer to resolve. We will continue to monitor for resolution.
Posted Sep 27, 2024 - 22:12 PDT
Investigating
Marqeta Engineers have been alerted to persistent STIPs on the Pulse network. A response team is assembled and engaged in investigating the condition.
Posted Sep 27, 2024 - 17:35 PDT
This incident affected: Payment Processing.