All clearings have been posted from the affected file. If you notice any discrepancies, please raised them with Marqeta support.
Posted Jan 07, 2026 - 02:01 PST
Update
The corrupted Visa file has been repaired and is now processing. Reporting should be completed shortly. We do not yet have an ETA for when transactions will be cleared, one will be shared here once it has been determined.
Posted Jan 06, 2026 - 15:45 PST
Update
Marqeta engineers have determined that Visa's corrupted file may not be possible to repair. We are continuing to wait for Visa's Clearing team to provide updates.
We will update here once Visa sends a corrected file. We have no ETA as yet from Visa for this.
Posted Jan 06, 2026 - 11:45 PST
Update
We are continuing to wait for Visa's Clearing team to provide updates. In the meantime, Marqeta engineers are investigating the possibility of repairing Visa's corrupted file.
We will update here once Visa sends a corrected file. We have no ETA as yet from Visa for this. We will also update here if the file repair approach is possible.
Posted Jan 06, 2026 - 09:44 PST
Update
Visa has escalated the issue to their Clearing team for investigation. Once their investigation in complete they will be able to provide us with an corrected file. Affected clearings will be processed once received.
We will update here once Visa send a corrected file. We have no ETA as yet from Visa for this.
Posted Jan 06, 2026 - 06:20 PST
Identified
Some clearing transactions are delayed due to a corrupted file from Visa containing malformed characters. We've notified Visa and are waiting for a corrected file. Affected clearings will be processed once received.
We will update here once Visa send a corrected file. We have no ETA as yet from Visa for this.
Posted Jan 06, 2026 - 02:46 PST
This incident affected: Payment Processing, Reporting & Analytics, and Webhooks.